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Shortcuts 

1. Double Click for a Quick AutoFill 

The AutoFill technique is used for copy formulas, date sequences and Custom Lists amongst many 

others. It’s a brilliant tool that greatly improves data entry and the copying of formulas.  

The AutoFill technique can be performed even quicker by double clicking on the AutoFill handle.  This 

will only work for as long as the column adjacent to it has content.  

2. Duplicate Cell Content 

Something Excel demands is a lot of data entry. All those rows of data have to come from somewhere 

and unless there is a connection to a database or the web then it’s being entered. 

The Ctrl + D shortcut stands for duplicate and repeat the content of the cell above. I heavily rely on 

this shortcut as often the next row uses the same date, name or category as the previous row. This 

saves time and improves accuracy. 

The great thing about Ctrl + D is that it copies formatting as well as the content. There is also the Ctrl 

+ ‘ shortcut which only copies the content. 

3. Navigate with the Name Box 

The Name Box to the left of the Formula Bar can be used to navigate an Excel spreadsheet.  It is 

great for leapfrogging large amounts of data.  So even if you do not know the exact cell reference that 

you need, you can jump to the rough area of where you need to be.  

Click inside the Name Box, type the cell reference you want to go to and press Enter. 

 

4. Switch Between Worksheets 

To quickly switch between the sheets of a workbook use the Ctrl + Page Up and Ctrl + Page Down 

keyboard shortcuts.  Using these shortcuts saves having to click on the little tabs at the bottom of the 

book each time. 

5. Quickly Enter Today’s Date 

Never have to type those pesky forward slashes again when entering today’s date as the Ctrl + ; 

shortcut is there to do it for you. 

6. Select the Current Region 

One of the most beautiful keyboard shortcuts in Excel must be Ctrl + Shift + 8. This shortcut will select 

your current region.  This means it selects all the cells in the range that you are currently within.  
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Selecting hundreds and thousands of cells just became easy.  

7. Format Cells, Please 

Format Cells is the most important dialogue box in Excel.  There you go I said it.  It’s more important 

than Print, Page Setup or Data Validation. And because of this, it’s keyboard shortcut should be 

known and used. 

Its Ctrl + 1. 

8. Copy Formatting to other Cells 

A common task in Excel is to copy formatting from one cell to another.  It could be that you want to 

copy the specific shade of colour you used to fill another cell, a custom format or some conditional 

formatting rules. 

The Format Painter is a fantastic tool that will enable you to do all of the above. 

1. Select the cell that contains the formatting you want to use 

2. Click the Format Painter button on the Home tab 

 

3. Select the cell(s) you want to apply the formatting to 

Double click the Format Painter button to keep it on so that you can paint the formatting to multiple 

cells.  Just remember to click the Format Painter button again when you are finished to turn it off.  

http://www.computergaga.com/blog/
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Formatting 

9. Wrap Text 

If you are using a column in your Excel spreadsheet to store a description or comments, you need to 

know how to wrap text.  Wrap text will display content on multiple lines within a cell to make it visible 

no matter how much you type. 

1. Select the cells that you want to apply wrap text to 

2. Click the Home tab on the Ribbon 

3. Click the Wrap Text button in the Alignment group 

 

10. Clear Cells 

Pressing the Delete key in Excel only removes the contents of a cell.  It will not remove formatting, 

Data Validation or comments. 

If a cell is not properly cleared it can cause problems in the future by formatting cells  incorrectly, or 

preventing data from being entered due to validation rules. 

1. Click the Clear cells button in the Editing group of the Home tab 

 

2. Select the option you want from the list 
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11. Show the Day of the Week 

The date can be formatted to show the day of the week in a cell instead. This is not one of the 

provided date formats by Excel, but can be created as a custom format.  

1. Select the cell(s) you want to format 

2. Click the Home tab on the Ribbon 

3. Click the Number Format list arrow in the Number group and select More Number Formats 

 

4. Select Custom from the Category: list 

5. Enter dddd in the Type: box 
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6. Click Ok 

12. Check if a Date Occurs This Month 

The Conditional Formatting tool can be used to bring your attention to almost anything you care to 

monitor in an Excel spreadsheet. 

To be notified if a date occurs this month; 

1. Select the range of cells containing the dates that you want to check  

2. Click the Home tab of the Ribbon 

3. Click the Conditional Formatting button in the Styles group 

4. Select Highlight Cell Rules and then select A Date Occurring 

 

5. Click on the drop list arrow and select This Month 

 

6. Choose a format from the second drop list arrow 

7. Click Ok 
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13. Format Dates in the Past 

You may need to be made aware of dates that have passed on a spreadsheet such as an expiry date 

of a membership, or the start date of a project task. 

By using the Conditional Formatting tool and the Today function it is possible to format the cells that 

contain a date that has passed. This makes it easy to identify on a spreadsheet. Also from Ex cel 2007 

you can now sort and filter data based on the colour of the cell or font.  

1. Select the cells that contain the dates you want to format 

2. Click the Conditional Formatting button on the Home tab 

3. Select New Rule from the menu 

 

4. Select the Format only cells that contain rule type from the list 

5. In the rule description area change between to less than 

6. In the box to the right, enter =TODAY() 

7. Click the Format button and select the formatting you wish to apply to dates in the past  
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8. Click Ok 
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Formulas 

14. TODAY() and NOW() 

The Today and Now functions are used to calculate the date. This is extremely useful as by finding 

the date you can calculate time based on that, such as somebody’s age, or how long ago someone 

started work at the company. 

The Today function returns today’s date, and the Now function returns today’s date and time.  

Unless it’s necessary I would avoid using the time as it can cause problems, so Today is the more 

popular of the two. I would only use Now if time calculation was necessary such as how many hours 

someone was clocked in for work. 

These functions require no arguments and can be entered as below. 

=TODAY() 

=NOW() 

15. Use COUNTA() to Count All Non Blank Cells 

Microsoft Excel contains many statistical functions, which include a few variations of count functions. 

The COUNT() function will only count the cells that contain numbers in them.  Fortunately the other 

variations cater for anything else you may wish to count.  

An important one to know is COUNTA().  This function counts all the cells that are not blank, or 

empty.  This means it counts cells containing numbers, text, formulas and even error messages as 

long as it has something in it. 

It is written in the same way that the COUNT() is.  For example the function below counts all the non 

blank cells in the range A2:A50. 

=COUNTA(A2:A50) 
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16. Use VLOOKUP() to Return Information From Another Worksheet 

The VLOOKUP() function is the most popular lookup and reference function in Excel. It looks for a 

unique value in a column and returns information about that value.  For example, it can look for a 

product code and return the products minimum storage temperature.  

Vlookup requires 4 items of information (arguments) in order to work.  

=VLOOKUP(lookup_value, table_array, col_index_num, [range_lookup]) 

 Lookup value – The value you are searching for. 

 Table array – The range of cells that you want to search for the lookup value within.  

 Col index num – The column number that stores the information you want to return about the 

value. 

 Range lookup – An optional argument that can be true or false. True stands for an 

approximate match. False for an exact match. 

Check out some of the VLOOKUP() video tutorials on the Computergaga YouTube channel.  

Excel Vlookup tutorial 

Use the Vlookup function across multiple sheets 

Lookup data to the left in Excel 

Use the Match function with Vlookup 

Lookup data using multiple conditions 

17. Remove Spaces from a Cell 

If a cell contains excess spaces at the beginning or end of the content it can produce wrong results in 

your formulas, pivottables and charts.  Spaces are considered a tex t character and mean that John 

without a space and John with a space on the end, although they look the same, are in fact very 

different. 

To remove unnecessary spaces from a cell you should use the TRIM() function.  

For example, =TRIM(A6) would remove all the spaces before and after the content in cell A6. 
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18. Calculate Loan Payments 

The PMT() function in Excel is used to calculate the payments on a loan.  To calculate loan payments 

enter; 

=PMT(rate, nper, pv, [fv], [type]) 

 Rate – The interest rate per period on the loan.  For example, 5%/12 for monthly payments 

on 5% APR. 

 Nper –.Number of periods or payments on the loan. 

 Pv – The present value.  The total amount the payments are worth now. 

 Fv – The future value.  The balance after the last payment is made.  If left empty the fv is set 

to 0. 

 Type – When are the payments made?  Enter 1 if payments are made at the beginning of the 

period, and 0 if payments are made at the end of the period. If left empty then 0 is used.  

19. The Magical IF Function 

The IF function, is a logical function that tests a condition, and takes a different course of action 

depending on the result from the test.  For example, it may test if the sales of a product or service 

have met their target and run formulae, or display text in the cell if i t has, or has not. 

The IF function is used for quite amazing tasks in Excel.  I have seen it used in just about every 

scenario possible and it still surprises me just how much I need it.  

The IF function requires three items of information; 

=IF(logical_test, [value_if_true], [value_if_false]) 

Logical test is the condition that you want to test. 

Value if true is the action you want to take if the condition is met. 

Value if false is the action you want to take if the condition is not met.  

For example, the IF function below is used to test if the value in cell B2 is greater than 1000.  If it is 

then it will subtract 10% from the value in cell B2, and if not it will display the text “No Discount”.  

=IF(B2>1000, B2*0.9, B2) 

20. Find the 2nd Largest Number in a Range 

To find the largest number in a range you use the Max function.  But what if you need the 2
nd

 3
rd

 or 5
th

 

largest number in a range?  You need the Large function. 

The Large function will return the k-th largest number in a range.  It requires two bits of information 

from you in order to work. 

=LARGE(array, k) 

Array – This the range of cells you want to check 
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K – This is the ranking in descending order for the number you want returned.  For example, 2 would 

return the 2
nd

 largest number. 

21. Show Formulas 

The ability to show formulas in a cell instead of the result is a fantastic tool for diagnosing formula 

errors.  

Excel provides a few features to aid you in diagnosing why a formula is not working as it should. 

These include Trace Precedents, Error Checking and the Watch Window. However Show Formulas is 

arguably the most popular one utilised in business today. 

1. Click the Formulas tab on the Ribbon 

2. Click the Show Formulas button in the Formula Auditing group 

 

Excel removes all the number formatting and formula results from the cells and displays the formula 

syntax and values instead.  This can help in identifying where something may be going wrong.  

Click the Show Formulas button again to turn it off.  The Ctrl +` keyboard shortcut can also be used 

to show and hide formulas.  
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Excel Tools 

22. Freeze your Headers 

Excel provides a fantastic feature called Freeze Panes to fix your headers in place so that they are 

always visible as you scroll down a worksheet. 99% of Excel worksheets will be larger than the 

number that can fit on a monitor screen, making this feature a “must know”. 

1. Select the cell in column A of your worksheet that is just below the row you want to freeze e.g. 

if you want to freeze the headers in rows 1-3 then select A4 

2. Click the View tab on the Ribbon and click the Freeze Panes button in the Window group 

 

3. Select Freeze Panes 

23. Hide Columns 

Hiding columns in Excel is especially useful for printing on fewer pages or to hide cells containing 

intermediary formulas. 

To hide columns; 

1. Select the column(s) you want to hide 

2. Right click on the column and select Hide 

The columns are hidden.  The sheet is not protected so this approach is not secure enough to hide 

sensitive or confidential information.  Until the worksheet is protected you can unhide the hidden 

columns. 

To unhide columns; 

1. Select the column either side of the hidden columns.  For example, if you hid columns D and 

E then you should select columns C and F. 

2. Right click on one of the selected columns and select Unhide 
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24. Use Custom Lists 

Excel uses a feature called Custom Lists to store lists of data that keep getting re-used.  Excel comes 

with four custom lists already created for your use. These include long and short versions of the 

months of the year, and long and short versions of the days of the week.  

You are able to create your own custom lists.  For example, your business may have offices in 5 cities 

around the world.  You are tired of continually having to type these city names out in a specific order 

each time. 

Creating a custom list of those city names will save you that effort and reduce errors also. 

Excel 2007 

1. Click the Office button and click Excel Options 

2. Click the Custom Lists button in the Popular category 

3. Enter the items to use in the list in the List entries box, or click in the Import list from cells 

box and select a range of cells on a spreadsheet that includes these items 

 

4. Click Ok 

Excel 2010 

1. Click the File tab on the Ribbon 

2. Click Options in the list 

3. Select the Advanced category in the Excel Options dialogue box 

4. Scroll down and click the Edit Custom Lists button 

5. Enter the items to use in the list in the List entries box, or click in the Import list from cells 

box and select a range of cells on a spreadsheet that includes these items 
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25. Use Named Ranges 

It is possible to apply your own names to cells in Excel.  By applying a meaningful name it can make 

the cell easier to refer to, and you won’t need to use a reference such as D67 or D2:D5398.  

There are other advantages to using named ranges.  These include that they are absolute cell 

references.  They will not change when copying cells.  And that they work across worksheets.  Names 

ranges are unique and can be referred to from any worksheet.  

To create a range name; 

1. Select the cell or cell range you want to name 

2. Click in the Name Box 

 

3. Type the name you want to use (no spaces and it cannot begin with a number) 

4. Press Enter 

To quickly select a named range, click the drop down arrow on the Name Box and select the range 

you want to use.   

 

Enter the name within a formula to refer to it easily.  This is especially useful with large ranges in 

functions such as Vlookup. 
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26. Convert a Cell Range from Rows to Columns 

Excel always prefers data in columns like a traditional table layout.  It is always assumed that your 

data is organised this way unless specified. 

There is way to convert a cell range organised in rows to columns and vice versa.  You need to 

transpose the data. 

1. Select the range of cells you want to transpose 

2. Press Ctrl + C to copy the data 

3. Select the cell where you want to paste the range 

4. Click the Home tab of the Ribbon 

5. Click the Paste drop down arrow and select Transpose 

 

27. Split a Full Name into First Name and Last Name Columns 

Text such as a full name can be separated into two cells to perform better analysis such as being able 

to sort and filter by last name. 

Use the Text to Columns feature as an easy way of splitting text in a cell.  In this example, the first 

name and last name are separated (delimited) by a space inside the cell.  

1. Select the range of cells you want to split 

2. Click the Data tab on the Ribbon 

3. Click the Text to Columns button in the Data Tools group 

4. The Convert Text to Columns wizard appears. Select the Delimited option and click Next 

5. Select the Space delimiter character and click Next 

6. Apply any formatting you want to use (personally, I save this job for Excel after the data is 

inserted) and click Finish 

7. The last name is moved to the next column. 
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28. The Camera Tool 

The camera tool takes a picture of a range of cells that you can then place on a different worksheet or 

workbook. The picture is linked to the range of cells so that any changes to the cells are immediately 

updated on the picture on the other worksheet or workbook. 

The camera tool can be popular in use with summary sheets and dashboards.  

The camera tool is not available at first and needs to be added to the toolbar or Ribbon. To add it to 

the Quick Access Toolbar: 

1. Click the Customize Quick Access Toolbar button and select More Commands 

 

2. Click the Choose commands from: list arrow and select Commands Not in the Ribbon 

3. Scroll down the list on the left until you see the Camera button 

4. Select Camera and click the Add button 

 

5. Click Ok 

With the camera button added to the Quick Access Toolbar it is now available for use.  

1. Select the cells you want to take a picture of 

2. Click the Camera button 
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3. Select the worksheet or workbook you want to place the picture 

4. Draw the picture on the sheet by clicking and dragging 

29. Create a Drop Down List of Options 

Validate and speed up data entry with a drop down list. It works brilliantly when the user has a 

selection of options to choose from such as male or female, or a list of 5 colours. 

The easiest way to create a drop down list is to use the Data Validation tool.  

1. Select the cells you want to apply the drop down list to 

2. Click the Data tab on the Ribbon and click the Data Validation button in the Data Tools group 

3. Click the Allow: list arrow and select List  

 

4. Click in the Source: box and type the items you want to use in the list separated by a comma, 

or select a range of cells on the spreadsheet that contains the items 

5. Click Ok 
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30. Convert a Cell Range to a Table 

A new feature to arrive with Excel 2007 is the ability to convert a cell range to a table.  This is 

extremely useful as it creates a dynamic range from your data.  Excel understands the relationship 

within your table and will expand if you add new columns or rows to the range.  A normal cell range is 

very static and does not exhibit these behaviours. 

By formatting a cell range as a table it ensures that charts, pivottables and named ranges 

automatically update when new columns and rows are added saving you the need to change the data 

source manually. 

1. Select the range of cells you want to format 

2. Click the Home tab on the Ribbon 

3. Click the Format as Table button in the Styles group and select the table style you want to 

use 

 

4. Check the range of cells being used for the table is correct and click Ok 

Depending on what style you chose, the table may not appear that different to how it was before.  The 

table can be formatted further to change styles or remove the AutoFilter if required.  This table will 

now automatically grow with your data. 
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31. Use Sparklines for In Cell Micro-Charts 

Sparklines are a new feature with Excel 2010 enabling you to create simple in cell micro-charts.  They 

do not provide much detail due to their size, but they do offer a fantastic visual representation of data 

for at-a-glance comparisons and progress checks. 

To insert a sparkline; 

1. Select the cell(s) where you want the sparkline(s) to appear 

2. Click the Insert tab on the Ribbon 

3. Click the button for the type of sparkline you want to use from the Sparklines group e.g. Line 

4. Select the range of cells containing the data you want to chart  

 

5. Click Ok 
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Printing 

32. Print your Headers on Every Page 

When you print an Excel spreadsheet on multiple pages, your headers will continue to only print on 

page 1. To repeat your headers on every page you need to use a feature called Print Titles.  

1. Click the Page Layout tab on the Ribbon 

2. Click the Print Titles button in the Page Setup group 

3. Click in the Rows to repeat at top: box and select the row headers for the rows you want to 

print on every page 

The image below shows the first three rows on the spreadsheet to be repeated.  

 

4. Click Ok 
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33. Print your Selection 

By default, Excel will print the current worksheet when the print button is clicked.  At times you may 

wish to only print a specific area of the sheet. This can be specified for future use by using a feature 

called the Print Area. 

However you can print a selection of a sheet without the need to set up the print  area.  This works 

great for ad hoc print requirements. 

Excel 2007 

1. Select the range of cells on the sheet you want to print 

2. Click the Office button and select Print 

3. Select Selection from the Print what area 

 

4. Click Ok 

Excel 2010 

1. Select the range of cells on the sheet you want to print 

2. Click the File tab and select Print 

3. The print settings and print preview are displayed.  Click the first drop down list under the 

Settings heading (should be set to Print Active Sheets by default) and select Print Selection 

4. Click the Print button 
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34. Print to One Page 

When printing a large spreadsheet, trying to fit it onto as few pages as possible and making it look 

professional can be an exhausting task.  One of the key features to aid you with this work is Excel’s 

scaling tool. 

You can scale a print to a specific percentage such as 80% of its normal size, or fit it to a certain 

number of pages.  Scaling only affects the print of the spreadsheet and not how it looks on screen.  

The scaling options can be found on the Page Layout tab of the Ribbon. 

 

Because these options only affect the print of a spreadsheet, I tend to use the settings in the Page 

Setup dialogue box, which is accessible by clicking the Dialogue Box Launcher arrow button in the 

corner of the group.  

Using this dialogue box allows easy switching from Page Setup to Print Preview and vice versa to see 

how it looks. 

 

Excel 2010 now comes with an integrated Print screen from the File tab.  This is very useful as it 

provides Print settings, Page Setup options and the Print Preview all in one screen. 
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35. Remove the Gridlines from a Sheet 

Although gridlines are important for you to identify the location and boundaries of the cells on a sheet, 

it is popular to remove them for a cleaner look when a spreadsheet is completed.  

From Excel 2007 this got even easier; 

1. Click the View tab on the Ribbon 

2. Uncheck the Gridlines box in the Show/Hide tab 
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Using Charts 

36. Build a Chart 

Learn to create charts in Excel to visually represent your data.  Remember a ‘picture tells a thousand 

words’.  It is much easier to see comparisons, progress, trends and relationships in data when 

displayed using a chart. 

Excel provides many charts which can be created at the click of a button.  

1. Select the data you want to use for the chart (ensure your headings are also selected) 

2. Click the Insert tab on the Ribbon 

3. Click the button for the chart you would like to use in the Charts group 

 

4. Select the type of chart you want from the list 

5. The chart appears on the sheet.  The chart can now be formatted, resized, moved and have 

labels added to it 
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37. Change the Scale of a Chart Axis 

Changing the scale of an axis on a chart can have a large effect on its display.  You can make 

numbers appear larger or smaller than they truly are by adjusting the scale.  It can also be used to 

remove redundant areas of a chart and provide more detail.  

1. Right click on the axis you want to change and select Format Axis 

2. The Axis Options category provides many settings for you to adjust the scale.  A popular 

action is to adjust the minimum as using 0 can leave a pointless space at the bottom of the 

chart 

 

3. Select the Fixed option for the Minimum setting and type the required number in the box 

provided 

4. Click Ok 

The images below show a chart before and after the axis scale has been adjusted.  
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38. Apply Data Labels to a Chart 

Data Labels can be added to a chart to add more detail such as to show the values, percentages or 

labels of the data series. 

Data Labels are often added to supplement or even replace the value axis and gridlines. The image 

below shows data labels being used instead of the gridlines and value axis for a neater approach.  

 

To add data labels to a chart; 

1. Click the Layout tab under Chart Tools on the Ribbon 

2. Click the Data Labels button in the Labels group 

3. Select the position on the chart you want to labels to appear 

 

The data labels display the values of the data series by default.  To change the type of data being 

displayed, or to modify some other data labels settings, select More Data Label Options from the list. 
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39. Add a Secondary Axis 

Add a secondary axis to a chart when you need different data types, or values that are very different 

to each other, to co-exist on the same chart. 

In the example below the chart shows exam grades by percentage in the first axis and attendance 

figures by number in the second axis.  A secondary axis is required as you could not present values 

going from 0.1 to 1.0, and values from 150 to 200 on one axis.  

 

1. Right click on the data series you want to scale on the secondary axis and select Format 

Data Series 

2. Select the Secondary Axis option in the Series Options category 
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3. Click Ok 
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40. Save the Chart as a Template 

After you have made all of your formatting changes and added the required labels to the chart, you 

may want to save it as a chart template.  This will save the chart settings making it very easy to use 

again in the future, and saving you the effort of repeating all of your formatting changes.  

This works fantastic for charts you create on a regular basis.  It also gives you the chance to save 

charts such as waterfall charts and thermometer charts into Excel.  Excel does not provide these 

types of chart, they need to be created by you and saved as a template if you require them.  

1. Select the chart you want to save as a template 

2. Click the Design tab under Chart Tools on the Ribbon 

3. Click the Save As Template button in the Type group 

 

4. Enter a File name for the chart 

5. Click Save 

The chart template is created.  To use the chart template in the future;  

1. Click the Dialogue Box Launcher button in the corner of the Charts  group 

2. Select Templates on the left 

3. The chart template you created should be visible.  Select it and click Ok 
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Resources 

Use the links below to continue your learning at Computergaga. 

Tutorials 

 Excel 

 Word 

 PowerPoint 

 Project 

Courses 

Enrol in one of our online courses for an accelerated learning experience complete with support from 

us along the way. 

 Excel 2010 Superhero Course  

 Excel VBA Course 

http://www.computergaga.com/blog/
http://www.computergaga.com/blog/category/excel/
http://www.computergaga.com/blog/category/word/
http://www.computergaga.com/blog/category/powerpoint/
http://www.computergaga.com/blog/category/project/
https://www.udemy.com/excel-2010-superhero-course/
https://www.udemy.com/excel-vba-course/

